bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

unable to discard master password popup in private window

RESOLVED DUPLICATE of bug 1346504

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1346504
a year ago
a year ago

People

(Reporter: sitthaarrth, Unassigned)

Tracking

52 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8847870 [details]
bug.png

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170302120751

Steps to reproduce:

Master password is set.
Open a private window.
open google signin page to enter email id


Actual results:

there is pop up to enter master password
I have cancelled it and again the pop up reappeadred, i have closed it and whenever i tried to enter password, there is endless pop up appears on the screen


Expected results:

After discarding master password popup, it should not reappear again.

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1346504
(Reporter)

Comment 2

a year ago
Hi, This issue is still reproducible in latest update 52.0.2 (32-bit).

I Couldn't ignore master password popup without entering password. Infinite popup on cancel option.
You need to log in before you can comment on or make changes to this bug.