artifact builds have a lot of failures on a try push with -p all

RESOLVED DUPLICATE of bug 1278699

Status

()

Core
Build Config
RESOLVED DUPLICATE of bug 1278699
8 months ago
6 months ago

People

(Reporter: jmaher, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 months ago
here is a try push:
https://treeherder.mozilla.org/#/jobs?repo=try&revision=8278d8e32f11476a812d90aa369be36e0ba8e327

* as a note, this is the revision the try push was based off in case there is concerns about breakage from the base tree: https://treeherder.mozilla.org/#/jobs?repo=mozilla-inbound&revision=801d9e9ec6cdf659b00f98efb7c47e8690b6f6e3

there are plenty of intermittents, but ignoring those I see some things that look to be artifacts of artifact builds (I couldn't resist):
* linux64-debug static analysis is run and fails, possibly it is as simple as solving this error message: ERROR: '/builds/mozilla-desktop-geoloc-api.key': No such file or directory.
* linux64-stylo tests (cs, s*): Cannot find failure pattern file /home/worker/workspace/build/tests/mochitest/chrome/layout/style/test/chrome/../stylo-failures.md
* win2012 static analysis builds (both run on taskcluster), I see this is the really short log: I need to know the platform to find the appropriate filename.  You can tell me by passing:
	"--platform" or a config filename via "--config" with "linux", "windows", "mac", or "android" in it.


this doesn't seem priority 1, would be nice to see fixed in the next few weeks if possible :)
Depends on: 1371245
Status: NEW → RESOLVED
Last Resolved: 6 months ago
No longer depends on: 1371245
Resolution: --- → DUPLICATE
Duplicate of bug: 1278699
You need to log in before you can comment on or make changes to this bug.