SSL renewal for code.cdn.mozilla.net (already expired)

RESOLVED FIXED

Status

Infrastructure & Operations
WebOps: SSL and Domain Names
P1
normal
RESOLVED FIXED
a year ago
a year ago

People

(Reporter: jryans, Assigned: ericz)

Tracking

Details

(Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/4406] 2017/03/16 DigiCert)

Common Name: *.cdn.mozilla.net
Issued by: DigiCert SHA2 Secure Server CA
Expired: Thursday, March 16, 2017 at 07:00:00 Central Daylight Time

SAN: *.cdn.mozilla.net, cdn.mozilla.net

SHA1: 58 17 3D EB 94 10 44 27 AD 37 EA 91 FA 60 27
Setting P1 since it's already expired.
Priority: -- → P1

Updated

a year ago
Whiteboard: 2017/03/16 DigiCert → [kanban:https://webops.kanbanize.com/ctrl_board/2/4406] 2017/03/16 DigiCert
(Assignee)

Updated

a year ago
Assignee: server-ops-webops → eziegenhorn
(Assignee)

Comment 2

a year ago
Do you want this cert for a AWS account you control?
(In reply to Eric Ziegenhorn :ericz from comment #2)
> Do you want this cert for a AWS account you control?

I do not control it myself, but this cert is needed for a Mozilla maintained S3 bucket established in bug 981801.  If someone with access can install the cert there, that would be ideal.
(Assignee)

Comment 4

a year ago
Gotcha, I've found it and will get it updated promptly.
(Assignee)

Comment 5

a year ago
The renewed cert is uploaded and being distributed by AWS.
(In reply to Eric Ziegenhorn :ericz from comment #5)
> The renewed cert is uploaded and being distributed by AWS.

Great, I can see the updated cert from here, so looks like everything's fixed.  Thanks for the quick fix! :)
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED

Updated

a year ago
Duplicate of this bug: 1347908
You need to log in before you can comment on or make changes to this bug.