Closed Bug 1348198 Opened 3 years ago Closed 3 years ago

Firefox displays certain screens badly if the color scheme "high contrast black" is used.

Categories

(Firefox :: Preferences, defect)

52 Branch
defect
Not set

Tracking

()

RESOLVED INVALID

People

(Reporter: will_minter, Unassigned)

Details

Attachments

(1 file)

Attached image Options screen.
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170302120751

Steps to reproduce:

Just open Firefox....


Actual results:

A problem I've suffered before. I'm visually impaired. I MUST use the high contrast black color scheme. Tools->Add-ons and Tools->Options and possibly others display as white text on a white background. Unreadable. Attached is options screen.


Expected results:

Should be white text on a black background.
Component: Untriaged → Preferences
This doesn't look like standard Firefox. Are you using an add-on that changes the look?
Flags: needinfo?(will_minter)
I can't see the name now, but I think it's called "Classic theme Restorer". Been using it for years now.
You need to report this to the add-on author since it's not a bug in Firefox itself.
No longer blocks: fx-high-contrast
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Flags: needinfo?(will_minter)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.