No response from up-right button, no history access

RESOLVED DUPLICATE of bug 1345107

Status

()

RESOLVED DUPLICATE of bug 1345107
2 years ago
2 years ago

People

(Reporter: cos.dan07, Unassigned)

Tracking

52 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170302120751

Steps to reproduce:

Mozilla updated automatically at the last version, today 17 march 2017, after I opened the computer and winamp. 


Actual results:

I had many old tabs left open when I closed it yesterday and now It has only the home page. And, the most interesting, the right up button with 3 horizontal lines simply don't do anything when I click on it, it don't open so I can't access history or others options. 
The bookmarks are still there.
I updated it again 2 times, with the current version and then an old version (but I think it downloads the last version) but it has no result.
I think I should save bookmarks and uninstall.
I have Win 7.
(Reporter)

Comment 1

2 years ago
I have restarted P.C. and uninstalled / reinstalled Firefox, the same situation.

Comment 2

2 years ago
Try Ctrl+Shift+H. Or hold down the Shift key and start to reach the safe mode.
(Reporter)

Comment 3

2 years ago
YES! Ctrl+Shift+H opens the Library window with the Histoey.
Thanks!
Today updated but has no change.
And everytime I close and open firefox it don't keep the old tags. I used to keep tags with some things instead to put them to bookmarks.

Comment 4

2 years ago
Are you have installed add-on "Work Offline"? bug 1345107.
Flags: needinfo?(cos.dan07)
(Reporter)

Comment 5

2 years ago
Yes, I have installed add-on "Work Offline", meaning a green button in the shape of a connector.
So how do I fix it?
At this link bug 1345107 https://bugzilla.mozilla.org/show_bug.cgi?id=1345107
it says 
"1. Install the https://addons.mozilla.org/firefox/addon/work-offline/, restart to apply.
2. Customize to drag its icon to toolbar, restart."
but 
 - the above linnk to the addon doesn't work
 - I found it here https://addons.mozilla.org/en-US/firefox/addon/offline-switch/?src=search, I installed it and restarted Firefox with no change.
 - There are also other problems, the maximize button for videos doesn't work.
 - Chrome opens in a new window/ tab either, and I used to leave a lot of opened tabs when I closed it, that were opened every time Chrome was opened, the same way as I used Mozilla in the last months.  
 - Unlike to what it says to the "Work Offline" bug 1345107, I can open the bookmarks in Mozilla.

I will reinstall windows when I have time.

Comment 6

2 years ago
Add-on "Work Offline" breaking the latest Firefox in a variety of ways due to compatibility issues, and the author has removed it on addons site.

You can go into Firefox safe mode and remove it, then you can try other similar add-ons, such as what you mentioned "offline-switch".
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(cos.dan07)
Resolution: --- → DUPLICATE
Duplicate of bug: 1345107
You need to log in before you can comment on or make changes to this bug.