Redeploy BBB to SCL3 and USW2 only

RESOLVED FIXED

Status

RESOLVED FIXED
2 years ago
10 months ago

People

(Reporter: catlee, Assigned: catlee)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Assignee)

Description

2 years ago
Metrics added in bug 1347548 indicate that BBB runs much more slowly in USE1 than in SCL3 or USW2. This is most likely due to latency to the DB.

We should spin up another instance in USW2 or SCL3 and kill the instance in USE1.
Comment hidden (mozreview-request)
(Assignee)

Updated

2 years ago
Assignee: nobody → catlee

Comment 2

2 years ago
mozreview-review
Comment on attachment 8848504 [details]
Bug 1348295: Move BBB from bm70 (use1) to bm86 (scl3)

https://reviewboard.mozilla.org/r/121432/#review123440
Attachment #8848504 - Flags: review?(rail) → review+
(Assignee)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Mon 13:09:23 PDT [4100] buildbot-master70.bb.releng.use1.mozilla.com:procs - buildbot-bridge is CRITICAL: PROCS CRITICAL: 0 processes with regex args /builds/bbb/bin/buildbot-bridge

Need to adjust the nagios checks.
Created attachment 8849474 [details] [diff] [review]
update_nagios.patch

This should do it.
Attachment #8849474 - Flags: review?(catlee)
(Assignee)

Updated

2 years ago
Attachment #8849474 - Flags: review?(catlee) → review+
Hmm, it seems I don't have permissions to push this patch so I'll need to ask someone else to do it.
Attachment #8849474 - Flags: checked-in+
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.