duplicate checkboxes in form

RESOLVED DUPLICATE of bug 134560

Status

()

Core
Layout: Form Controls
--
major
RESOLVED DUPLICATE of bug 134560
16 years ago
16 years ago

People

(Reporter: Jonas Linde, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9+) Gecko/20020401
BuildID:    2002040108

Some or all checkboxes in the form gets drawn twice. When clicking the copy the
original gets selected/unselected. It doesn't happen every time and not the same
way each time. It seems to go wrong once every eight times on average.

Reproducible: Sometimes
Steps to Reproduce:
1.goto http://www.init.se/~jonas/checkbox.html
2.click the "open in new window" link until the error appears

Actual Results:  one column of checkboxes and some out of line checkboxes

Expected Results:  one column of checkboxes

I have seen the bug appear with just one checkbox in a form. I.e.: 

<html><form>
<input type="checkbox" checked>
</form></html>

The most common form of this bug the checkboxes are drawn in an upside down
L-pattern. It seems to be important that the checkboxes are "prechecked" with
the checked-attribute.

Comment 1

16 years ago
Not 100% sure.
Please, reopen if you disagree.

*** This bug has been marked as a duplicate of 134560 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
OK, if the resolution of bug 134560 doesn't resolve this bug too I'll reopen it. 
But for now I agree; it's a duplicate; probably... ;)
You need to log in before you can comment on or make changes to this bug.