Remove unused files from chrome://global/skin/media/

RESOLVED FIXED in Firefox 55

Status

()

enhancement
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: florian, Assigned: dbugs)

Tracking

unspecified
mozilla55
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox55 fixed)

Details

Attachments

(1 attachment)

Reporter

Description

2 years ago
The 2 following files are shipped on all platforms but don't seem to be used anywhere:

chrome://global/skin/media/clicktoplay-bgtexture.png
chrome://global/skin/media/videoClickToPlayButton.svg
Assignee

Updated

2 years ago
Assignee: nobody → dbugs
Comment hidden (mozreview-request)
Reporter

Comment 2

2 years ago
mozreview-review
Comment on attachment 8869478 [details]
Bug 1348522 - Remove unused files from  chrome://global/skin/media/

https://reviewboard.mozilla.org/r/141098/#review144682

Thanks for taking this bug. The patch looks good, but I'm not r+'ing yet because there's one mention of clicktoplay-bgtexture.png left to remove: on Mac toolkit/skin/classic/global/media/clicktoplay-bgtexture.png was a duplicate of toolkit/skin/classic/global/icons/tabprompts-bgtexture.png, so we can now remove 2 lines from http://searchfox.org/mozilla-central/rev/24c443a440104dabd9447608bd41b8766e8fc2f5/browser/installer/allowed-dupes.mn#235 :-)
Attachment #8869478 - Flags: review?(florian)
Comment hidden (mozreview-request)
Reporter

Comment 4

2 years ago
mozreview-review
Comment on attachment 8869478 [details]
Bug 1348522 - Remove unused files from  chrome://global/skin/media/

https://reviewboard.mozilla.org/r/141098/#review145212

Thanks!
Attachment #8869478 - Flags: review?(florian) → review+

Comment 5

2 years ago
Pushed by mbanner@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/8649b10a34c1
Remove unused files from  chrome://global/skin/media/ r=florian

Comment 6

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/8649b10a34c1
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla55
You need to log in before you can comment on or make changes to this bug.