gif images in chrome://global/skin/splitter/ are shipped but unused on Linux

RESOLVED DUPLICATE of bug 1446157

Status

()

defect
RESOLVED DUPLICATE of bug 1446157
2 years ago
a year ago

People

(Reporter: florian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
These images are shipped on Linux, but not used:
chrome://global/skin/splitter/grip-bottom.gif
chrome://global/skin/splitter/grip-left.gif
chrome://global/skin/splitter/grip-right.gif
chrome://global/skin/splitter/grip-top.gif

This is because the windows version of these images are packaged from toolkit/themes/shared/non-mac.jar.inc.mn but Linux uses a platform specific splitter.css file which doesn't reference these images.
To be fixed by bug 1446157.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1446157
You need to log in before you can comment on or make changes to this bug.