selection box: standard selected item is not selected

RESOLVED WORKSFORME

Status

()

Core
Layout: Form Controls
--
trivial
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Bouke de Vries, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

the selection box in the upper right corner has standard selected field:
 <html-code> <option VALUE="" SELECTED>Select a Spot! </html-code>
In the browser it is left blank.
Otherwise the box works fine.

Reproducible: Always
Steps to Reproduce:
1.open navigator
2. goto www.sinfest.net
3. select in selection box another site
4. goto step 3

Actual Results:  selection box  did not have the text: Select a Spot!" in it

Expected Results:  selection box should display the text: "Select a Spot!" in
the pull down menu

Comment 1

17 years ago
WFM on build 2002040103, Windows NT

(On the release mozillia 9.9 (2002031104) it doesn't)
worksforme as well, linux build 2002-04-01-08.  Marking worksforme, especially
since it _is_ failing in 0.9.9 so it's not that I'm just not seeing it.  Please
reopen if this is still an issue in a current build...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Updated

17 years ago
QA Contact: madhur → tpreston
You need to log in before you can comment on or make changes to this bug.