Resizing panes is impossible after main window is resized

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
minor
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Bart Leusink, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9+) Gecko/20020401
BuildID:    20020401

Resizing of the "preview/folder" panes is impossible after main window is
resized and the "statusbar" is made unvaailable (thorugh resizing).

After clicking a resize pane in another "normal" situation the resize "state"
and "cursor" ain't changed if you single click and don't let the mouse "click
back". After leaving that area with the cursor and upon returning to it the
"resize" state is still active altough you are not capable of resizing until you
do a full click with the mouse.

Reproducible: Always
Steps to Reproduce:
1. Open mail and newsgroups
2. Size window to "previous size"
3. Minimize window (from bottom or right/left bottom) till the statusbar is
rendered invisible.
4. Resizing the message "panes" should now be impossible

Comment 1

16 years ago
In your steps what is "previous size"
In your steps when you say miminize are you using the miminize button on the top
of the title bar or are you rezizing by grabbing the corner and dragging the
window to a smaller size?
Please update your steps so we can try to reproduce this.
(Reporter)

Comment 2

16 years ago
Start position was "full screen"
Resize with "Restore Down" button (next to the "minimize" and "close" buttons).
After that resizing the window itself by grabbing the "bottom right" corner and
resize it in a way that the statusbar is invisible.
After that the vertical panel remains resizable but the horizontal panel can't
be moved. This problem only occurs if the statusbas is invisible.
After using the ""minimaze" bar on the panel the statusbar apperas and thus it
functions normally.
So the statusbar must remain visible at all times.

Comment 3

16 years ago
I could not reproduce it with this build on Win 98.

Comment 4

16 years ago
umm, anyone able to reproduce this ?
anyone got a screenshot ? i dont quite understand this.

Comment 5

15 years ago
Bart Leusink, is this bug still an issue for you?  Note that being able to 
resize the window to make the status bar disappear is itself bug 41994.  But 
even following the steps you provide in comment 2, I cannot duplicate the 
symptom of being unable to resize the vertical splitter, in 1.3 Final or 1.4RC1.
(Reporter)

Comment 6

15 years ago
I don't seem to be able to reproduce it anymore.
Which will probably mean that it was fixed one way or another.
It think it is safe to close this one.

Comment 7

15 years ago
=>WorksForMe, per reporter's comment 6.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.