Give users a way to reach AAQ easily


Status - Lithium
User Experience & Design
a year ago
8 months ago


(Reporter: John99, Unassigned)



I think this may have been mentioned before,but it appears no bug has been filed.

There is no obvious link from KB articles to the AAQ support forum.
The KB can be rather a dead end if the article found does not resolve the issue.
The majority of visits to Sumo are presumably to KB articles. Hopefully those will provide the required information. However there will be occasions when the visitor need to ask a question in the support forum.  

In my opinion we need an obvious prominent explicit link to the support forum that explains that is where to ask a support question.

Currently all we seem to have is

- Breadcrumbs 
at the top which includes a not too obvious "Mozilla Support - English "
-- Linking to    Most of the options there go back to the KB. It does however have an ask the  community link.  I propose that sort of link be added to all KB articles.

- A fairly insignificant search field
-- That has a magnifying glass and says "Search All Content" Some of that content may include content on the support forum. If search terms are entered, it will provide a small link for asking questions,

Is anyone studying the metrics we must be generating?
How happy are those visiting the KB ? 
and do we have any surveys showing whether they find the solution they need ?
What about metrics for questions asked. 
It would appear to have dropped drastically since moving to Lithium. Is that so ?
And I wonder what the solved rate is ?


a year ago
Blocks: 1348889


a year ago
See Also: → bug 1337670

Comment 1

a year ago
+NI Madalina for handling & prioritization
Flags: needinfo?(mana)
Duplicate of this bug: 1339759
Rewording the title because linking from all articles might not be the best solution. We will explore best ways to do this, most likely through A/B testing.
Summary: Link AAQ support prominently from all KB articles → Give users a way to reach AAQ easily
Depends on: 1339759


a year ago
Ever confirmed: true

Comment 4

a year ago
See also bug 1342576 filed 02-24-2017 and assigned to Rachel.  Is this bug a duplicate?
See Also: → bug 1342576
Duplicate of this bug: 1342576

Comment 6

10 months ago
Will be re-prioritized during the next sprint planning.
Flags: needinfo?(mana)

Comment 7

9 months ago
Worth noting Lithium Prod is being revamped.   See also bug 1371966
Navigation for contributors is severely degraded. The contributors link to aaq on the top edge of most pages has now been removed in Lithium Prod.

KB articles are degraded with their title and breadcrumbs currently absent in Lithium prod.
See Also: → bug 1371966

Comment 8

8 months ago
Resolved INVALID. We aren't moving back to Lithium - see
Last Resolved: 8 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.