If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

radipvideo and fastvideo no longer working with latest nightly v55

RESOLVED INCOMPLETE

Status

()

Core
Audio/Video: Playback
RESOLVED INCOMPLETE
6 months ago
2 months ago

People

(Reporter: alessandro, Unassigned, NeedInfo)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 months ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170318030202



Actual results:

any rapidvideo or fastvideo  are no longer loading in niglhty v55 after clicking the watch button ( latest osx ),chrome or safari have no issue...

Comment 1

6 months ago
How to reproduce?
Flags: needinfo?(ale82ale)

Comment 2

6 months ago
Fastvideo is a SDK for image and video processing on GPU, so I guess the reporter needs to attach a video sample or provide a video link.
Component: Untriaged → Audio/Video: Playback
Product: Firefox → Core
(Reporter)

Comment 3

6 months ago
test url http://www.rapidvideo.cool/3897mmyonihf

it s not a gpu problem
after clicking green watch button nothing happen page reload but video wont load at all in chrome and safari after clicking green watch button everything s ok
see screen shot
also until nighlty 54 i did not have this problem
even in safe mode this happen with nighlty 55

screenshot: http://i.imgur.com/6raZGpC.png
Flags: needinfo?(ale82ale)

Comment 4

6 months ago
This website is full of crap ads and redirections, I didn't even success to read the video. Do I really need to create an account at Geeker to watch the video?
(Reporter)

Comment 5

6 months ago
i totally agree but try with chrome and video loads in 2 seconds it odds but with chrome it works 
(both browser without any extensions) so there must something wrong with firefox
Works for me in Chrome and Firefox when I clock on Watch Video.

Is this still an issue for you?
Flags: needinfo?(ale82ale)
Feel free to re-open this bug if the issue is still occurring.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.