installer should shut down QFA to avoid restart dialog

RESOLVED WORKSFORME

Status

SeaMonkey
Installer
RESOLVED WORKSFORME
16 years ago
9 years ago

People

(Reporter: Henrik Gemal, Assigned: dveditz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
the installer should automaticlly shutdown the "Netscape Quality Feedback Agent"
if it's running. This will avoid the "restart dialog".
(Reporter)

Comment 1

16 years ago
forgot to say:
to reproduce problem start the talkback.exe program and install mozilla. you get
the restart dialog.
(Reporter)

Comment 2

16 years ago
*** Bug 140049 has been marked as a duplicate of this bug. ***

Comment 3

15 years ago
I've been downloading and installing Mozilla nightlies for about three weeks,
and just got the Restart dialog today for the first time ever.  I don't know
whether talkback.exe was running at the time.  Could there have been a
regression introduced in the last day or so?
Product: Browser → Seamonkey
(Reporter)

Updated

12 years ago
QA Contact: bugzilla → general
Seamonkey and Firefox are using a new NSIS based installer. resolving this old bug, please reopen if you still get this with the new installer
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.