Selenium tests are not working.

NEW
Assigned to

Status

MozReview
Testing / Development Environment
10 months ago
10 months ago

People

(Reporter: zalun, Assigned: zalun)

Tracking

Production

Details

MozReview Requests

Submitter Diff Changes Open Issues Last Updated
Loading...
Error loading review requests:

Attachments

(1 attachment)

(Assignee)

Description

10 months ago
Selenium tests are all skipping, but before they take a lot of time to fire up Firefox and timeout.
We should either fix them or remove/skip, so they wouldn't take a lot of time.
I'd like to skip them and if there will be time - fix.

Comment 1

10 months ago
these tests have never really worked.
the solution for now is to not run them.
Comment hidden (mozreview-request)

Comment 3

10 months ago
I agree with zalun that having them in the tree and enabled is confusing.  If they are broken, and we have no intention of fixing them anytime soon (if ever), they should be disabled or removed.

Comment 4

10 months ago
mozreview-review
Comment on attachment 8849025 [details]
mozreview: skip all Selenium tests (bug 1348725)

https://reviewboard.mozilla.org/r/121872/#review124058
Attachment #8849025 - Flags: review?(mcote) → review+

Comment 5

10 months ago
Pushed by mcote@mozilla.com:
https://hg.mozilla.org/hgcustom/version-control-tools/rev/385a8dbe089c
mozreview: skip all Selenium tests r=mcote
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → FIXED

Comment 6

10 months ago
We should probably leave this open.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

10 months ago
Status: REOPENED → NEW
You need to log in before you can comment on or make changes to this bug.