crash on "Report site issue"

RESOLVED DUPLICATE of bug 1340921

Status

()

Firefox
Untriaged
--
blocker
RESOLVED DUPLICATE of bug 1340921
9 months ago
9 months ago

People

(Reporter: Madhuri, Unassigned)

Tracking

({crashreportid})

55 Branch
Unspecified
Windows 10
crashreportid
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 months ago
Created attachment 8849065 [details]
crash.png

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170319030203

Steps to reproduce:

1) Navigate to: https://www.easports.com/
2) select the site address from address bar
3) From menu, select "Report site issue"
4) https://webcompat.com/issues/new?url=https%3A%2F%2Fwww.easports.com%2F&src=desktop-reporter gets opened then Firefox gets crashed.


Actual results:

Firefox crashed report appeared. 

NOTE - Please refer screenshot attached.


Expected results:

Firefox should not be crashed.
(Reporter)

Comment 1

9 months ago
I have also reported the issue on - 

https://crash-stats.mozilla.com/report/index/6ed28f6d-72e9-43e9-931b-b1d442170320

Reproducible - occurs only once in a window. need to open a new window for reproducing the crash.
(Reporter)

Updated

9 months ago
Severity: normal → blocker
OS: Unspecified → Windows 10

Updated

9 months ago
Keywords: crashreportid

Comment 2

9 months ago
Thanks for the report but it's a duplicate of bug 1340921.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1340921
You need to log in before you can comment on or make changes to this bug.