If you play a video on Youtube and then press on next, the video that starts doesn't have sound

RESOLVED DUPLICATE of bug 1348432

Status

()

Core
Audio/Video: Playback
RESOLVED DUPLICATE of bug 1348432
8 months ago
8 months ago

People

(Reporter: Ovidiu, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox55 affected)

Details

Attachments

(1 attachment)

Created attachment 8849096 [details]
Recording #10.mp4

Tested on Mac OS X 10.12, Windows 10 x64 with FF Nightly 55.0a1(2017-03-20)

 Here are the scenarios for reproducing this bug:

STR 1: 

1. Open a youtube video and let it play for a few seconds.
2. Click on next video button ( >| )
3. The next video starts  

Expected results: You have audio output.

Actual results: The audio is not outputted. 

 Note: If I click again on next video button, the third video, doesn't have sound. This happens also when I click on skip the ad button, the video that start doesn't have sound. 

If I refresh the page the audio is outputted. Please see the attached video, for a better understanding.

STR 2: 

1. Play any video on youtube
2. Mute the video
3. Press on the next video button (>|).
4. The next video that starts is on mute, unmute the video 

Expected results: The audio is outputted. 

Actual results: The audio is not outputted.

Updated

8 months ago
Severity: blocker → normal
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1348432
You need to log in before you can comment on or make changes to this bug.