IRC cannot connect due to error

RESOLVED DUPLICATE of bug 1317743

Status

Thunderbird
Instant Messaging
RESOLVED DUPLICATE of bug 1317743
a year ago
a year ago

People

(Reporter: Jerod Lycett, Unassigned)

Tracking

54 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
Getting TypeError: this.window.requestIdleCallback is not a function in socket.jsm:463:7

I'm on Earlybird and up to date as of posting.
(doesn't fit the definition of blocker https://wiki.mozilla.org/BMO/UserGuide/BugFields#priority )
Severity: blocker → normal
Component: Untriaged → Instant Messaging
This is the same as bug 1317743. Looks like we need to back it out one more time...
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1317743
Should be fixed in the next nightly. Thanks for reporting!
Hmm, you backed this out with DONTBUILD, so the next Daily will *not* pick that up.
It should, DONTBUILD should just apply to the builds that occur on-push.
I doesn't, it builds on the last non-DONTBUILD push, see bug 1294415.
That's completely unexpected. Well, thanks for the heads up!

I pushed an empty commit to get around this: https://hg.mozilla.org/releases/comm-aurora/rev/3e65bf875b72f18cdab91902f7a06f560e3c0c72
Usually patience is the answer ;-) There will be another uplift of blocklist update any moment.

I don't think your empty push helped. The system looks at what you push. For example, if you only push suite/ it doesn't trigger an update. Would you like me to uplift something for real? I can find something for you.
(In reply to Jorg K (GMT+1) from comment #8)
> Would you like me to uplift something for real? I can find something for you.
Done ;-)
Duplicate of this bug: 1355907
You need to log in before you can comment on or make changes to this bug.