Status

Invalid Bugs
General
RESOLVED INVALID
7 months ago
7 months ago

People

(Reporter: ram, Unassigned, NeedInfo)

Tracking

Details

Attachments

(1 attachment)

652.85 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document
Details
(Reporter)

Description

7 months ago
Created attachment 8849418 [details]
att.docx

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36
Firefox for Android

Steps to reproduce:

open the browser
enter www.youtube.com


Actual results:

it should open youtube web page 


Expected results:

it displays page not found
(Reporter)

Comment 1

7 months ago
i am facing this issue freqently plz fix the bug as soon as possibe
Flags: needinfo?(rambabu910810)
Group: firefox-core-security

Comment 2

7 months ago
This is a production bug database used by the Mozilla community to develop Firefox, and other products.
It is not a test system or something to play with.
Please use http://landfill.bugzilla.org/ if you want to test things.
If you continue to abuse bugzilla.mozilla.org your account will be disabled.

If you really wanted to report a valid bug in one of Mozilla's application and services, please read please https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines and create a bug report with a way better and useful description.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 months ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: --- → INVALID
Version: 10 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.