After some time, native controls don't work on web pages anymore

RESOLVED DUPLICATE of bug 1346542

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1346542
a year ago
a year ago

People

(Reporter: julienw, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
[Tracking Requested - why for this release]:

This happens for about 2 weeks on Nightly.

After some time, it looks like native controls don't work anymore when interacting with a webpage. This means:

* Android back button doesn't trigger a navigation (the "backward navigation" button in the menu still works)
* native copy and paste actions don't work: I can select a text but pressing "copy" does nothing -- I mean, really nothing, nothing is copied but even the toolbox doesn't disappear.. Pressing paste in a input area doesn't work either.
  They still work in the address bar though.

Restarting the browser makes all of this work again.

I couldn't find an interesting STR. But at each time I noticed the issue when waking up the phone.

This is IMO an important regression because the native back button is really important.

Maybe Aurora is affected too because I think we branched after I noticed the issue first.
(Reporter)

Updated

a year ago
tracking-firefox54: --- → ?
Tracking 54/55+ for investigation. Adding Andrei and Ioana from SV to see if they can repro the issue.
tracking-firefox54: ? → +
tracking-firefox55: ? → +
Flags: needinfo?(ioana.chiorean)
Flags: needinfo?(andrei.vaida)
Reproducible when enabling "Don't keep activities" in Android's developer options, which I think makes this the same issue as bug 1346542.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1346542
Tracking moved to 1346542.
status-firefox54: ? → ---
status-firefox55: affected → ---
tracking-firefox54: + → ---
tracking-firefox55: + → ---
Flags: needinfo?(ioana.chiorean)
Flags: needinfo?(andrei.vaida)
You need to log in before you can comment on or make changes to this bug.