Intermittent test_navigation.py TestBackForwardNavigation.test_frameset_after_navigating_in_frame | application crashed [@ Pickle::BeginWrite(unsigned int,unsigned int)]

RESOLVED DUPLICATE of bug 1346209

Status

()

Core
Disability Access APIs
RESOLVED DUPLICATE of bug 1346209
a year ago
a year ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8849521 [details]
crash stack

Michael, could you take a look at this crash ? Thanks!
Flags: needinfo?(michael)
It looks like this is crashing on an intentional failure in a11y IPC code:
  return IPC_FAIL(this, "binding to proxy that can't be a outerDoc!");
Flags: needinfo?(michael) → needinfo?(tbsaunde+mozbugs)
Component: IPC → Disability Access APIs
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(tbsaunde+mozbugs)
Resolution: --- → DUPLICATE
Duplicate of bug: 1346209
You need to log in before you can comment on or make changes to this bug.