PDF File - text in table cutted off after printing

RESOLVED DUPLICATE of bug 1347626

Status

()

--
minor
RESOLVED DUPLICATE of bug 1347626
2 years ago
2 years ago

People

(Reporter: sadzinic, Unassigned)

Tracking

52 Branch
All
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

28.45 KB, application/pdf
Details
935.24 KB, application/pdf
Details
(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170316213829

Steps to reproduce:

I created a PDF File with mPDF (PHP-PDF-Software) and viewed it with the firefox builtin pdf reader


Actual results:

After the PDF file is created, i viewed the file with Firefox Builtin PDF Reader and the text is displayed normally. After this i try to print it and text which was bigger than approx. 16px and in a table (PDF File is created from HTML Code), it was cut off in middle on the printed paper, this bug can be reproduced with Firefox Version 52.0.1 (32bit), but if i try with Firefox Version 43.0.4 the bug isn't here and the text is displayed normally after printing. If i only view the PDF Document, the text is displayed normally.


Expected results:

Normall the text after printing should be clearly shown , but if its printed with the firefox builtin pdf reader, the text is cut off in the middle (assuming font problem or similar)
(Reporter)

Updated

2 years ago
Severity: normal → minor
Component: Untriaged → PDF Viewer
OS: Unspecified → Windows 10
Hardware: Unspecified → All

Comment 1

2 years ago
Could attach the sample PDF, please.
Flags: needinfo?(sadzinic)
(Reporter)

Comment 2

2 years ago
Created attachment 8850087 [details]
Original-File.pdf

Original PDF-File which was created with mpdf 6.1
Flags: needinfo?(sadzinic)
(Reporter)

Comment 3

2 years ago
Created attachment 8850088 [details]
Scan_Printed.pdf

scan of the printed "Original PDF File" where you can see how the text is cutted of
(Reporter)

Comment 4

2 years ago
Btw. this bug seems to be an general problem with the pdf-viewer because if i print any pdf file from the web the text is cut of i noticed now.
Cheers

Comment 5

2 years ago
It's a duplicate, see my comment here https://bugzilla.mozilla.org/show_bug.cgi?id=1347626#c12
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1347626
You need to log in before you can comment on or make changes to this bug.