Closed Bug 1349244 Opened 3 years ago Closed 3 years ago
ISVGChild Frame a name that is less likely to confuse new contributors
nsISVGChildFrame has caused confusion for new people a few times now. We added a documenting comment noting that it's a bad name, and what the class is actually for, but people generally make assumptions about classes based on their names. We should rename it.
The best I could come up with.
Assignee: nobody → jwatt
Attachment #8849582 - Flags: superreview?(longsonr)
Attachment #8849582 - Flags: superreview?(longsonr) → review?(longsonr)
Attachment #8849582 - Flags: review?(longsonr) → review+
Pushed by email@example.com: https://hg.mozilla.org/integration/mozilla-inbound/rev/d6e48f31f0c8 Rename nsISVGChildFrame to nsSVGDisplayableFrame to reduce confusion. r=longsonr
You need to log in before you can comment on or make changes to this bug.