Firefox opens without clicking on the desktop icon and opens Google Chrome download page.

RESOLVED INVALID

Status

()

RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: hilton.g.santos, Unassigned)

Tracking

52 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8849680 [details]
Firefox_Screenshot_2017-03-17T15-06-17.834Z.png

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170316213829

Steps to reproduce:

Nothing.


Actual results:

Firefoxs opens without any action on my part and the Google Chrome download page is displayed.


Expected results:

Nothing. I would like Firefox not to automatically open and display the Google Chrome download page.
(Reporter)

Comment 1

2 years ago
I also reported this problem in the Google Chrome help forums:

https://productforums.google.com/forum/#!topic/chrome/b1095HsfRRA

Comment 2

2 years ago
Any adware on your computer? Are you sure a 3rd-party application is not advertising Chrome?
Flags: needinfo?(hilton.g.santos)
(Reporter)

Comment 3

2 years ago
Hi Loic, I have not installed anything at all recently and it started happening less than a week ago.

My Firefox homepage is https://www.google.com/ncr
Flags: needinfo?(hilton.g.santos)

Comment 4

2 years ago
In general, Firefox opening ads or unwanted windows without the consent of the user is due to adware/malware or 3rd-party applications.

Does it happen when Firefox is open when browsing the web? Or only when Firefox is closed?

If that's the 2nd case, could you make a scan with Adwcleaner to track possible adwares:
https://toolslib.net/downloads/viewdownload/1-adwcleaner/
(Reporter)

Comment 5

2 years ago
Does it happen when Firefox is open when browsing the web? Or only when Firefox is closed?

It happens in both situations. When browsing the web, it may open a new tab with the page posted in the image.

Also, it happens when Firefox is closed and it sometimes opens on its own and opens the page in the image posted previously.

Comment 6

2 years ago
In that case, I doubt it's due to your current profile (like an add-on displaying an ad for Chrome), but more probably an external software trying to open ad for Chrome, so that's why Firefox is called and displays a page to download Chrome.

So running anti-adware apps could be useful (Adwcleaner or MalwareBytes).
HiltonSantos, I concur with Loic conclusion that it's highly possible you have picked up some adware or malware, so please follow Loic suggesting from comment 6.

If that doesn't help fixing the problem, please reopen the bug, but at this moment I don't think this is a Firefox related issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
(Reporter)

Comment 8

2 years ago
No problem Loic and Adrian. I was only wanting to let you know what was going on.
I happen to use a cleanup software regularly from iobit, Advanced SystemCare Pro 10 to clean up any unwanted software, so I doubt that is the problem (in my uneducated opinion).

Anyway, thank you for making Firefox great. I still think it may be worth a look at what http://google.com/ncr is "spitting out" just to make sure a crafty advertiser is not engaging in some shady marketing. :)

Cheers!
You need to log in before you can comment on or make changes to this bug.