Can not type in location bar after opening new mozilla window.

RESOLVED DUPLICATE of bug 82534

Status

RESOLVED DUPLICATE of bug 82534
17 years ago
14 years ago

People

(Reporter: marmot4, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I find it hard to believe that this hasn't already been reported, but I was
unable to find a duplicate . . .

I've found that if mozilla is already open, whether it be mail or browser, and
you open a new browser window NOT using the button provided in Mozilla, but by
executing mozilla.exe in windows the location bar will not respond.  The cursor
wont appear when you click in the bar or when you press <CTRL>+L.  This problem
occurs everytime I do this, but never when I use the button in the lower left panel.

I'm using WinXP, Moz Build: 2002040103 which is today's nightly.  I've been
having this problem for sometime, thought I can't remember in which build it
occured.

Again, sorry if this is a Dup, but I thought it was important enough to risk
annoying you . . .

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.