Tabs in Reader view are not synced

RESOLVED DUPLICATE of bug 1160526

Status

()

Firefox
Sync
RESOLVED DUPLICATE of bug 1160526
11 months ago
11 months ago

People

(Reporter: ondra, Unassigned)

Tracking

52 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 months ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170317231433

Steps to reproduce:

1. Open FF in at least two devices A, B (desktop or Android doesn't matter), setup sync including tabs.
2. Open some tabs at device A, sync the device A, then sync device B. Snow synced tabs on device B - they look OK.
3. Open some more tabs at A, some of them switch to reader mode, sync A, sync B. Check synced tabs at B - only that tabs not in reader mode appear.
4. Switch some reader mode tabs at A off the reader mode, sync A, sync B. Tabs appear as synced at B.
5. Switch some non-reader mode tabs at A to the reader mode, sync, they disappear in list of synced tabs at B.



Actual results:

Tabs in reader mode not syynced.


Expected results:

Tabs in reader mode should be synced.
(Reporter)

Updated

11 months ago
Summary: Tabs in Reader viwe are not synced → Tabs in Reader view are not synced
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 months ago
Component: Untriaged → Sync
Resolution: --- → DUPLICATE
Duplicate of bug: 1160526
You need to log in before you can comment on or make changes to this bug.