Content not showing for zh-cn and zh-tw (Chinese - Traditional and Simplified)

VERIFIED FIXED

Status

support.mozilla.org - Lithium
Knowledge Base Software
P1
normal
VERIFIED FIXED
9 months ago
9 months ago

People

(Reporter: vesper, Assigned: madalina)

Tracking

Details

(Whiteboard: [li-00137540], URL)

(Reporter)

Description

9 months ago
Both:
1. https://support.mozilla.org/t5/Mozilla-%E6%8A%80%E6%9C%AF%E6%94%AF%E6%8C%81-%E4%B8%AD%E6%96%87-%E7%AE%80%E4%BD%93/ct-p/zh-cn?profile.language=zh-CN
and
2. https://support.mozilla.org/t5/Mozilla-%E6%8A%80%E8%A1%93%E6%94%AF%E6%8F%B4-%E6%AD%A3%E9%AB%94%E4%B8%AD%E6%96%87-%E7%B9%81%E9%AB%94/ct-p/zh-tw?profile.language=zh-TW

Are not showing any site content, even though the "Community Structure" admin settings are correct:

- the landing page for each locale is set to "CategoryPage.Landing"
- the product categories for each locale are set to "CategoryPage"
- none of the categories that should be visible is set to be "Hidden"

Other branches of the content tree with the same settings are displaying correctly.
(Reporter)

Comment 1

9 months ago
+NI Madalina and Roland for handling & escalation to Lithium.
Flags: needinfo?(rtanglao)
Flags: needinfo?(mana)
(Assignee)

Comment 2

9 months ago
Filed case for Lithium support: 	00137540. Will update when I have more info.
Flags: needinfo?(rtanglao)
Flags: needinfo?(mana)
(Assignee)

Updated

9 months ago
Component: Knowledge Base Content → Knowledge Base Content
Product: support.mozilla.org → support.mozilla.org - Lithium
(Assignee)

Updated

9 months ago
Assignee: nobody → mana
zh-cn seems to be showing content now, but not zh-tw.
Component: Knowledge Base Content → Knowledge Base Software
Priority: -- → P1
Whiteboard: [li-00137540]
(In reply to Joni Savage ("need info" me) from comment #3)
> zh-cn seems to be showing content now, but not zh-tw.

agreed traditional chinese is not working but simplified chinese

screenshot of https://support.mozilla.org/t5/Firefox/ct-p/Firefox-zh-tw :

https://www.flickr.com/photos/roland/33656508016/in/dateposted-ff/
i mean "agreed traditional chinese is not working but simplified chinese *is* working"
filed a comment on the support case system:

BEGIN
Created By: Sumo Team (3/28/2017 2:58 AM)
re-opening this case because traditional chinese is *NOT* working
screenshot:

screenshot of https://support.mozilla.org/t5/Firefox/ct-p/Firefox-zh-tw :

https://www.flickr.com/photos/roland/33656508016/in/dateposted-ff/

END
(Reporter)

Comment 7

9 months ago
Changing CategoryPage.Landing to CategoryPage right now - this should fix the issue in the next 10-15 minutes.
(In reply to vesper from comment #7)
> Changing CategoryPage.Landing to CategoryPage right now - this should fix
> the issue in the next 10-15 minutes.

:vesper is this an example of a "heisen-bug" i.e. something randomly breaking e.g. after a studio push?
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.