Ctrl+W closes application

RESOLVED DUPLICATE of bug 719230

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 719230
10 months ago
10 months ago

People

(Reporter: David Koníček, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 months ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170316213829

Steps to reproduce:

Having only one tab opened and typing Ctrl+W OR having many tabs opened and closing them with repeated Ctrl+W 


Actual results:

Whole applications without any questions.


Expected results:

Question if the application should be closed 

OR

Option in setup to offer possibility to close application when last tab is closed OR to not close application.

Comment 1

10 months ago
<Ctrl>W doesn't close TB for me. Which version/platform are you using?
When I have more than one tab open and the main tab is selected, CTRL+W does nothing. But when a other tab is selected, it closes every tab and at the end also TB. With only the main tab, CTRL+W closes TB directly. Tested with TB 45 and 55.
(Reporter)

Comment 3

10 months ago
Tested on 52.0b4 and 45.8.0 ... same problem.
(Reporter)

Comment 4

10 months ago
Yeah ... I forgot to mention - Windows version.

Comment 5

10 months ago
I don't see any bug here but expected behavior. If you have a feature request to have yet another "are you really really sure you wanted to do XYZ when you did XYZ", please edit the task summary to express this. Thanks!

Comment 6

10 months ago
windows behavior is bug 719230

Updated

10 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 719230
You need to log in before you can comment on or make changes to this bug.