Content in <article> node not displayed on site due to "Adblock plus" add-on

RESOLVED INVALID

Status

()

Core
Layout
RESOLVED INVALID
9 months ago
9 months ago

People

(Reporter: George Fuhrmann, Unassigned)

Tracking

51 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170125094131

Steps to reproduce:

This is the browser version of the Freedom Post newsletter:
http://fo.freedomoutpost.com/ga/webviews/4-331886170-5-239241-295730-496691-a28282d075


Actual results:

It does not open the main article of ANY OF THE LINKS, it opens from the comments.
All other browsers work fine. This is happening since the update to 51.0.1


Expected results:

1./ I never authorized the upgrade, alwys selected remind me later.
I do that EXACTLY TO AVOID BLOODY GLITCHES LIKE THIS ONE. How did I get the update? How come I cannot roll back?
2./ You guessed it: It should open the page like every other browser.

Comment 1

9 months ago
Stuff within the <article> node seems to be not rendered in Firefox but in Chromium...

(On the other hand, not the worst thing on such a trash fake news website.)
Summary: Eats up half of the site → Content in <article> node not displated on site

Comment 2

9 months ago
Try updating a new version. Firefox 52.0.1v works fine
Cannot reproduce with the following specs:
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0

Try and see if you can reproduce on a newer version of Nightly.
Component: Untriaged → Layout
Product: Firefox → Core
Summary: Content in <article> node not displated on site → Content in <article> node not displayed on site
Per Comment 3.
Flags: needinfo?(olivery)
(Reporter)

Comment 5

9 months ago
Thank you for all your efforts - with an apology attached.
The culprit was Adblock plus.
They have yet to respond to my complaint.

Thank you again, sorry for not doing due diligence earlier.

George
Flags: needinfo?(olivery)

Updated

9 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → INVALID
Summary: Content in <article> node not displayed on site → Content in <article> node not displayed on site due to "Adblock plus" add-on
You need to log in before you can comment on or make changes to this bug.