chip.ro - Website menus are not showing (document.all)

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
Other
P4
major
RESOLVED WORKSFORME
16 years ago
3 years ago

People

(Reporter: Bogdan Enache, Assigned: Jacek Piskozub)

Tracking

Details

(Whiteboard: [PROPRIETARY-JS], URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020313
BuildID:    2002031312

When you go to www.chip.ro: the site has to the top some tabs: Home, Stiri,
Download... Comunitate.
When i put my mouse on one of the tabs a drop-down menu should open, looking
very similar to the tab ( i think it's written in JAVA, but i'm not sure at
all). Well the menus just do not appear...

Reproducible: Always
Steps to Reproduce:
1.Go to the site
2.Put the mouse on one of the tabs/menus

Actual Results:  Nothing happens

Expected Results:  A menu should appear

Comment 1

16 years ago
Site uses css & javascript.

From http://www.chip.ro/javascript/home_page/c2_navi_show_layers.js:
  function show_layer(x) {
    if(document.layers)
      ...
    if(document.all)
      ...

-> Tech Evangelism
Assignee: asa → piskozub
Status: UNCONFIRMED → NEW
Component: Browser-General → Europe: Central
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: Matti → pali
Summary: Website menus are not showing → chip.ro - Website menus are not showing (document.all)
Whiteboard: [PROPRIETARY-JS]
Version: other → unspecified
(Assignee)

Comment 2

16 years ago
Accepting.
Status: NEW → ASSIGNED
OS: Linux → All
Priority: -- → P4
Hardware: PC → All
Target Milestone: --- → Apr
(Assignee)

Comment 3

16 years ago
Created attachment 78901 [details]
A version of c2_navi_show_layers.js which works with Mozilla/Netscape6
(Assignee)

Comment 4

16 years ago
If you replaced http://www.chip.ro/javascript/home_page/c2_navi_show_layers.js
with the attached file, the menu layers actually work (that is the last
mouseovered menu stays open forever but this page has this problem for all
browsers).

Sending an layers evangelisation letter to the webmaster...
(Assignee)

Comment 5

16 years ago
The layers evangelism letter to webmaster@chip.ro has been sent.
(Assignee)

Comment 6

15 years ago
Now, the site www.chip.ro shows only the default Apache page. It seems the site
is dead. Marking the bug as WORKSFORME (in the meaning of "I cannot reproduce
the bug). INVALID would seem better, but we are supposed not to use it in Tech
Evangelism bugs (see http://mozilla-evangelism.bclary.com/evangelism.html)
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

15 years ago
Component: Europe: Central → Other
Target Milestone: Apr → ---
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.