web component does not want to install

RESOLVED INCOMPLETE

Status

()

Firefox
Untriaged
RESOLVED INCOMPLETE
7 months ago
6 months ago

People

(Reporter: caswell, Unassigned, NeedInfo)

Tracking

52 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36

Steps to reproduce:

upgraded to ver 52


Actual results:

web components does not want to install so i can not view my cams system on the browser


Expected results:

it to install

Comment 1

7 months ago
We need more details.

Any instructions to reproduce the issue? Is an extension to install in Firefox?
Flags: needinfo?(cmokoena)

Comment 2

7 months ago
Can you give an example for this issue, to reproduce further?
Does it happens while installing add-ons?
[BugTriageDay-20170327]

Comment 3

7 months ago
It would be better if you provide some more details.
like... what type of web components? , where are you peculiarly facing the cam issue?


[BugTriageDay-20170327]

Comment 4

7 months ago
Thanks for reporting this. Can you give more details regarding this issue,to proceed further?

[BugTriageDay-20170327]
Closing due to lack of response from the reporter. Please reopen if this issue persists.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.