If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

ESLint should ban versioned scripts

NEW
Unassigned

Status

Testing
Lint
P3
normal
6 months ago
2 months ago

People

(Reporter: emk, Unassigned)

Tracking

Version 3
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 months ago
I'm advised to use lint in bug 1342764.
Hmm, at the moment ESLint doesn't give us many options for linting html. Probably the best way to do this would be to see if we could get eslint-plugin-html extended, as that already has some related options:

https://www.npmjs.com/package/eslint-plugin-html
Priority: -- → P3
You need to log in before you can comment on or make changes to this bug.