Wrong system font on Windows XP

RESOLVED DUPLICATE of bug 1345379

Status

()

Core
Graphics: Text
RESOLVED DUPLICATE of bug 1345379
10 months ago
10 months ago

People

(Reporter: peekaa, Unassigned)

Tracking

52 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments)

(Reporter)

Description

10 months ago
Created attachment 8850510 [details]
52 Screenshot_1.png

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170125094131

Steps to reproduce:

Installed 52.0.1esr on XP


Actual results:

System font is wrong, asi it is with shadow or something, see attachment


Expected results:

System font should be clear as in 51.0.1
(Reporter)

Comment 1

10 months ago
Created attachment 8850511 [details]
52 Screenshot_2.png
(Reporter)

Comment 2

10 months ago
Created attachment 8850512 [details]
51 Screenshot_4.png
(Reporter)

Comment 3

10 months ago
Created attachment 8850513 [details]
51 Screenshot_5.png

Comment 4

10 months ago
Duplicate of bug 1345379?
Component: Untriaged → Graphics: Text
Product: Firefox → Core
Summary: wrong system font on xp → Wrong system font on Windows XP
This does seem like a dupe.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1345379
You need to log in before you can comment on or make changes to this bug.