Closed Bug 1350004 Opened 4 years ago Closed 4 years ago

Intermittent linux-qr debug | REFTEST TEST-UNEXPECTED-FAIL tests/reftest/tests/editor/reftests/caret_on_presshell_reinit-ref.html | assertion count 2 is more than expected 0 to 1 assertions

Categories

(Core :: Graphics: WebRender, enhancement, P3)

53 Branch
x86_64
Linux
enhancement

Tracking

()

RESOLVED FIXED
mozilla55
Tracking Status
firefox55 --- fixed

People

(Reporter: mchang, Assigned: mchang)

References

(Blocks 1 open bug)

Details

(Keywords: intermittent-failure, Whiteboard: [gfx-noted])

Attachments

(1 file)

+++ This bug was initially created as a clone of Bug #1331357 +++

See https://treeherder.mozilla.org/#/jobs?repo=graphics&revision=fabfa956af08398c59db5a2a051035bb36284b74

Looks like we never found the root cause before and just expanded the number of tries we get in WR. Now we're up to 3 sometimes.
Blocks: 1347727
Attachment #8850604 - Flags: review?(masayuki) → review+
Pushed by kgupta@mozilla.com:
https://hg.mozilla.org/projects/graphics/rev/dacaf12d5a5d
Expand number of allowed assertions because sometimes we get 3 instead of 2. r=masayuki
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.