Responsive not working in Firefox Developer Edition

RESOLVED DUPLICATE of bug 1345515

Status

RESOLVED DUPLICATE of bug 1345515
2 years ago
9 months ago

People

(Reporter: nirmal, Unassigned)

Tracking

54 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36

Steps to reproduce:

Hello,
I am a web designer.






Actual results:

ctrl+shift+m for responsive view this show(http://prntscr.com/ensg1e)

but i wants this view with more devices options like this (http://prntscr.com/ensggw)


Expected results:

This is working fine but some days ago, Firefox auto updated and after updated. this would not show this type responsive view (http://prntscr.com/ensggw)

Comment 1

2 years ago
Same as Bug 1339787.

https://wiki.mozilla.org/Electrolysis#Testing
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → Developer Tools: Responsive Design Mode
Resolution: --- → DUPLICATE
Duplicate of bug: 1345515

Updated

9 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.