background-image attached to body has trouble repainting on scroll movements

VERIFIED DUPLICATE of bug 135038

Status

()

Core
Image Blocking
VERIFIED DUPLICATE of bug 135038
16 years ago
16 years ago

People

(Reporter: David Anderson, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Go to url ( a simple html file with a non-repeating image as a background ).

Size down the area of moz until a scroll bar appears.

Move scroll bar up and down, somewhat fast.

Observe bad repainting job.

The background image is repainted at many intervals all over the page.

Ick.

See url.
*** Bug 135029 has been marked as a duplicate of this bug. ***
*** Bug 135030 has been marked as a duplicate of this bug. ***
*** Bug 135031 has been marked as a duplicate of this bug. ***
*** Bug 135032 has been marked as a duplicate of this bug. ***
*** Bug 135034 has been marked as a duplicate of this bug. ***
*** Bug 135035 has been marked as a duplicate of this bug. ***
*** Bug 135036 has been marked as a duplicate of this bug. ***
*** Bug 135037 has been marked as a duplicate of this bug. ***
dupping forward to bug with more info

*** This bug has been marked as a duplicate of 135038 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 10

16 years ago
My company has some weird networking problems.

I DID NOT JUST POST THE SAME BUG REPORT 10 TIMES the way it looks like.

*sorry*

Comment 11

16 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.