background-image attached to body has trouble repainting on scroll movements

VERIFIED DUPLICATE of bug 135028

Status

()

VERIFIED DUPLICATE of bug 135028
17 years ago
17 years ago

People

(Reporter: mozbugs, Assigned: morse)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Go to url ( a simple html file with a non-repeating image as a background ).

Size down the area of moz until a scroll bar appears.

Move scroll bar up and down, somewhat fast.

Observe bad repainting job.

The background image is repainted at many intervals all over the page.

Ick.

See url.

*** This bug has been marked as a duplicate of 135028 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.