Intermittent test_navigation.py TestBackForwardNavigation.test_certificate_error | AttributeError: 'EmulatorAVD' object has no attribute 'tempdir'

RESOLVED DUPLICATE of bug 1349786

Status

Testing
Marionette
RESOLVED DUPLICATE of bug 1349786
9 months ago
9 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Version 3
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 months ago
treeherder
Filed by: wkocher [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=86285813&repo=autoland

https://queue.taskcluster.net/v1/task/FpPuBk9WSzOzXeKKJVgyjQ/runs/0/artifacts/public/logs/live_backing.log
Fixed by the patch on bug 1349786.
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1349786
You need to log in before you can comment on or make changes to this bug.