Caret (cursor) disappears in address bar after drag and drop

RESOLVED DUPLICATE of bug 1218162

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 1218162
a year ago
a year ago

People

(Reporter: Cacycle, Unassigned)

Tracking

6 Branch
All
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170316213829

Steps to reproduce:

The blinking caret ("cursor") disappears in the address bar after dragging and dropping text into it. Editing is then possible as usual, only the caret stays invisible until the page reloads. The problem is restricted to the actual tab.

To reproduce this, drag and drop any text (from the address bar itself, from any web page, or from any other program) into the address bar. Then focus the bar by clicking into it and start editing by typing. Editing is still possible, but the blinking caret is invisible.

Updated

a year ago
Status: UNCONFIRMED → NEW
Has STR: --- → yes
Component: Untriaged → Location Bar
Ever confirmed: true
OS: Unspecified → Windows 10
Hardware: Unspecified → All

Comment 1

a year ago
Regression window:
https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=2a0fbd6eedbd&tochange=ad1fa68dcaf5

Bug 652363 Dragging selection into location bar doesn't set GO button immediately VERIFIED FIXED in Firefox 6
Status: NEW → RESOLVED
Has Regression Range: --- → yes
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Version: 52 Branch → 6 Branch
Duplicate of bug: 1218162
You need to log in before you can comment on or make changes to this bug.