Update TLS 1.3 to draft-19

RESOLVED FIXED in Future

Status

NSS
Libraries
RESOLVED FIXED
8 months ago
4 months ago

People

(Reporter: mt, Assigned: ekr)

Tracking

trunk
Future

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
(Reporter)

Comment 1

8 months ago
Landed on branch NSS_TLS13_DRAFT19.

https://hg.mozilla.org/projects/nss/rev/4f47167ef6c1
https://hg.mozilla.org/projects/nss/rev/2e5476cf1804
https://hg.mozilla.org/projects/nss/rev/8d7919bd67b6
(Reporter)

Comment 2

8 months ago
Bogo is busted, so disable it: https://hg.mozilla.org/projects/nss/rev/61e5d6d62
(Reporter)

Comment 3

4 months ago
All these landed and we moved on.
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → FIXED
(Reporter)

Comment 4

4 months ago
Set target (still on the branch).
Target Milestone: --- → Future
(Reporter)

Updated

4 months ago
Duplicate of this bug: 1317022
You need to log in before you can comment on or make changes to this bug.