Need update SeaMonkey Nightly Builds

VERIFIED DUPLICATE of bug 1346522

Status

SeaMonkey
Project Organization
--
trivial
VERIFIED DUPLICATE of bug 1346522
8 months ago
8 months ago

People

(Reporter: baffclan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 months ago
Nightly build links is old.

STR:
1. Open SeaMonkey Nightly Builds page
   (http://www.seamonkey-project.org/dev/nightly)
2. Nightly builds is old.
   e.d., Windows Installer :
   link"s build: seamonkey-2.50a1.en-US.win32.installer.exe
   Newer build:  seamonkey-2.52a1.en-US.win32.installer.exe

Aurora Builds Page, too.
(http://www.seamonkey-project.org/dev/aurora)

Comment 1

8 months ago
Known issue "Bug 1346522 - On "Nightly Builds" Download page download links are for 2.50 instead of 2.52"
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1346522
(Reporter)

Comment 2

8 months ago
-> verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.