If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[MDN account help]: <Not able to claim old username used with BrowserID>

VERIFIED FIXED

Status

Mozilla Developer Network
Account Help
VERIFIED FIXED
6 months ago
6 months ago

People

(Reporter: Uku Lagle, Unassigned)

Tracking

Details

(Reporter)

Description

6 months ago
Please provide details below.

Username: <U>

Description of problem: 

I had an account with username ruuter, back in 2013, but since I did not connect my github on time, I now was forced to create new account and can not use the old username anymore.

The old profile still exists: https://developer.mozilla.org/en-US/profiles/ruuter
but I could not claim the ownership any way.

I have now also connected the email used for old account, with my new account.

Any chance to claim my old nick?
If you include your 2013 email on your GitHub account, we detect this and allow recovering the account.  This could be trickier now that you've created the "U" account, but we can still make it work.  Do you have access to the 2013 email account?  If so, you can add it on GitHub:

https://github.com/settings/emails
Flags: needinfo?(ukulagle)
(Reporter)

Comment 2

6 months ago
Ok, I just did that.

I created the U account because it was the only way to file a report here.
Flags: needinfo?(ukulagle)
Thank you for confirming your old email. I've assigned your GitHub login to MDN user 'ruuter'. If you log out and log back in again, you should be logged into MDN as ruuter. Welcome back to MDN!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → FIXED
(Reporter)

Comment 4

6 months ago
Yes, thank you!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.