If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Intermittent | dom/media/tests/crashtests/863929.html | application crashed [@ 0xc89492ba] | Assertion failure: !mOwningThread (destroying a still-owned lock!)

RESOLVED DUPLICATE of bug 1354853

Status

()

Firefox for Android
Audio/Video
RESOLVED DUPLICATE of bug 1354853
6 months ago
5 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

(Blocks: 1 bug, {intermittent-failure})

unspecified
intermittent-failure
Points:
---

Firefox Tracking Flags

(fennec+)

Details

(Reporter)

Description

6 months ago
treeherder
Filed by: bclary [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=86472270&repo=mozilla-central

https://autophone.s3.amazonaws.com/v1/task/T_pRkkL6Su-4b03jjS_rXA/runs/0/artifacts/public/build/crashtest-webrtc-crashtests-webrtc.ini-1-pixel-05-1c0b753f-cde3-413a-8234-4657b6d399a1.log

Updated

6 months ago
tracking-fennec: --- → ?

Updated

6 months ago
Summary: Intermittent 03-25 23:20:34.041 F/MOZ_Assert(10330): Assertion failure: !mOwningThread (destroying a still-owned lock!), at obj-firefox/dist/include/mozilla/Mutex.h:57 → Intermittent | dom/media/tests/crashtests/863929.html | application crashed [@ 0xc89492ba] | Assertion failure: !mOwningThread (destroying a still-owned lock!)
tracking-fennec: ? → +

Updated

5 months ago
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1354853
You need to log in before you can comment on or make changes to this bug.