Closed Bug 1350727 Opened 3 years ago Closed 3 years ago

There is no tray icon [Windows]

Categories

(Thunderbird :: Untriaged, defect)

45 Branch
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 208923

People

(Reporter: vitaliydev, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170323090023

Steps to reproduce:

I just installed Thunderbird


Actual results:

There is no tray icon. I have checked settings: in setting tray icon is enabled but I don't see it anywhere.


Expected results:

There should be tray icon.
There's only a tray icon if new mail has arrived. Do you not see that little envelope?
My observation using Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Thunderbird/45.8.0 ID:20170305125302 CSet: c953a44918ef5040c37b1cbe094c0a8299a03704

The tray envelope icon appeared on startup of Thunderbird, after 316 emails downloaded and the Thunderbird alert popup closed.

I sent a test message to my IMAP account from my POP3 account. Received the Thunderbird alert, but no tray icon appeared.

Sent a reply, received that and a few more emails, the Thunderbird alert appeared, but again no tray icon.

My settings are.

When new messages arrive:

Show an alert is checked
Show a tray icon is checked
Play a sound is checked and I use a sound file
Then it is not convenient. I want to see tray icon always (like in Skype, Telegram, etc)
There is no permanent tray icon by design. That the notification icon isn't 100% reliable is covered in other bugs.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → INVALID
reporter is looking for someting like bug 208923
Resolution: INVALID → DUPLICATE
Duplicate of bug: 208923
You need to log in before you can comment on or make changes to this bug.