cursor control in Edit/Preferences/Advanced/Proxies/NoProxy field

VERIFIED DUPLICATE of bug 56141

Status

()

Core
Keyboard: Navigation
VERIFIED DUPLICATE of bug 56141
16 years ago
16 years ago

People

(Reporter: Erwin Sommerauer, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Using Win2K German; Mozilla 0.9.9
When moving around in the NoProxy field in advanced preferences with the cursor
keys (only left and right key) the input field looses its focus. Entering longer
exclude addresses like in my company becomes not trivial. Home/End works
correktly; Backspace, Del and others also
(Assignee)

Comment 1

16 years ago
Reporter, can you try with a nightly build and see if it's still a problem?

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 56141 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.