when hovering over a link or context menu, the highlight doesn't remain (dual displays)

RESOLVED DUPLICATE of bug 135079

Status

()

RESOLVED DUPLICATE of bug 135079
17 years ago
12 years ago

People

(Reporter: robert, Assigned: saari)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
I am running a dual monitor win2k computer.
Right (primary) monitor uses geforce 3 card
Left (secondary) monitor uses a 3dfx voodoo 3000 card.

If the mouse cursor is located on the left hand window and I do something that
would cause an item to be highlighted then the highlight will only display
briefly and then disappear.

Some examples.. 
If there is a link on a web page and I point to it then the link will briefly
underline and return to normal.. 
If I right click on a web page to get the menu and I point to an item it will
highlight briefly and return to the normal state..
If I move the window such that the word that is linked spans between the
monitors (such that it is partially visible on both monitors) and I point to it
on the primary monitor it will highlight the whole word normally. If I move the
mouse to the secondary monitor and point to it on that side it will highlight
and revert to unhighlighted..
On situations when I am highlighting a link and it would display in the status
bar at the bottom.. it is normal on the primary monitor and is only briefly
displayed on the secondary monitor. On the secondary it displays the link and
reverts to the standard.. "Document: Done (208 secs)" message..
-> XP APPS
Assignee: Matti → sgehani
Component: Browser-General → XP Apps
QA Contact: imajes-qa → paw

Comment 2

17 years ago
I'm having the exact same problem. I'm also on Win2k, but both primary and
secondary monitors are plugged into a Matrox G550 Dual monitor card. Running
mozilla 0.9.9
(Reporter)

Comment 3

17 years ago
This bug still exists in 1.0RC1 (Build ID: 2002041711) on Win2k.

Comment 4

17 years ago
*** This bug has been confirmed by popular vote. ***
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

17 years ago
Still present on 1.0rc3, Win2k.

Comment 6

17 years ago
-> Event Handling for a look or appropriate redirection
Assignee: sgehani → joki
Component: XP Apps → Event Handling
QA Contact: paw → rakeshmishra

Comment 7

17 years ago
Running Windows XP has the same problem on build 2002072104.
(Reporter)

Comment 8

17 years ago
still exists on mozilla 1.1 (20020826)

Updated

16 years ago
QA Contact: rakeshmishra → trix

Updated

16 years ago
Summary: when hovering over link or right click menu the highlight doesnt remain → when hovering over a link or context menu, the highlight doesn't remain (dual displays)

Comment 9

16 years ago
This bug still exists in 1.2.1 and 1.3b on WinXP.

Comment 10

16 years ago
.
Assignee: joki → saari
QA Contact: trix → ian

Comment 11

15 years ago
Three guys here at the office have dual monitor setups and two of the three
experience this issue. Our head QA guy (imagine that!) noticed that the two 
experiencing the issue had their primary monitor on the right and secondary 
monitor on the left, while the one *not* experiencing this had his secondary
monitor on the right. 

For those that are experiencing this bug and are not willing to swap their
monitors over it, if you do run into javascript popup navigations that you 
can't get around, simply drag your mouse from the popup-init-point to the
js-popup. When you let go of the mouse button the dialog will still 
be active and you can then click on the link. (Otherwise it disappears as soon
as you move your mouse.)

I'm currently using NVIDIA's nView Media Center software to handle my 
dual monitor functionality. One video card is NVIDIA Gforce-something and 
the other is a generic one built into my mobo.

Comment 12

15 years ago
in reply to comment 11, this could be bug 141599 or bug 154163.

Comment 13

15 years ago
Acctually, this happens even when not running dualhead..

Its really annoying since it also affects javascripts onomuseover/onmouseout
triggers, making sites with javascript menus not functional (mostly).

It has happent in all mozilla version afaik, even with 1.6.. so its nothing new.

And IMO, this is a critical bug, since it acctually makes sites nonfunctional.

Comment 14

15 years ago
Same problem, with firefox 0.8

Comment 15

15 years ago
Doesn't seem hardware dependent at all. I see this same bug on my notebook with
a secondary display hooked up as well as a desktop with a GeForce 4 MX dual
display card. Drives me crazy.

Comment 16

15 years ago
Am still experiencing this on Mozilla Firebird 0.8 and Mozilla 1.6 on both my
GeForce 4 and a Radeon 9600XT dual head video cards... so it does not seem to be
hardware dependent.

This has been around for a long time already.

Comment 17

15 years ago
Jonathan, can you try again with Mozilla 1.7rc3 or Firefox 0.9rc1 ? This may be
fixed via bug 135079.

Comment 18

14 years ago
Is this still an issue?

Comment 19

14 years ago
This was fixed long ago.
works per comment 16
please comment if you see otherwise
duping

*** This bug has been marked as a duplicate of 135079 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.