If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

article comparison is hardly any use

RESOLVED DUPLICATE of bug 1328296

Status

support.mozilla.org - Lithium
Feature request
RESOLVED DUPLICATE of bug 1328296
6 months ago
5 months ago

People

(Reporter: wxie, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

6 months ago
Created attachment 8851491 [details]
article-comparison.png

User Agent: Mozilla/5.0 (X11; Linux i686; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170322232523

Steps to reproduce:

1. open article comparison
https://support.mozilla.org/t5/tkb/articlehistorypage/message-revision/3994:1

2. click comparison


Actual results:

The comparison is hardly useful because:
There is no format difference between the comparison result.


Expected results:

Two versions should be formatted differently in the comparison result.

Updated

6 months ago
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Component: Untriaged → General
Ever confirmed: true
Product: Firefox → support.mozilla.org
Version: 52 Branch → unspecified

Updated

5 months ago
Severity: enhancement → normal
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Component: General → Feature request
Product: support.mozilla.org → support.mozilla.org - Lithium
Resolution: --- → DUPLICATE
Duplicate of bug: 1328296
You need to log in before you can comment on or make changes to this bug.