Lithium Admin tools are slow

RESOLVED INVALID

Status

support.mozilla.org - Lithium
General
P1
normal
RESOLVED INVALID
8 months ago
5 months ago

People

(Reporter: Joni Savage ("need info" me), Unassigned)

Tracking

Details

(Reporter)

Description

8 months ago
The Community Admin tools have been really slow, particularly when I try to add or edit nodes in the Community Structure.
Blocks: 1350867

Updated

8 months ago
Component: Knowledge Base Content → General
(Reporter)

Updated

8 months ago
Duplicate of this bug: 1348659
(Reporter)

Updated

8 months ago
Duplicate of this bug: 1344438
See Also: → bug 1351596

Updated

6 months ago
Priority: -- → P1

Updated

5 months ago
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.