"Find in this page" does not find text entered in form fields

RESOLVED DUPLICATE of bug 58305

Status

()

Core
Editor
RESOLVED DUPLICATE of bug 58305
16 years ago
4 years ago

People

(Reporter: Roland Mainz, Assigned: Akkana Peck)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The "Find in this page" does not find text entered in form fields.

Steps to reproduct:
1. Open a page which has HTML (or XUL) forms
2. Type "gzh78" into one string form
3. Select the menu "Search/Find in this page"
4. Enter "zh7" into the search dialog

Result:
Text not found

Expected result:
Text found
(Reporter)

Comment 1

16 years ago
Just wondering: Where do we search ? Do we search the "contents" of the DOM tree
or how is search implemented ?

Comment 2

16 years ago
I believe akkana implemented the new find backend... reassigning.
Assignee: sgehani → akkana
Component: Search → Editor: Core
This is a duplicate.  Please find the original and dup this.
Whiteboard: DUPEME

Comment 4

16 years ago
I will assume you mean form textfields.

See also the tracking bug 106961.

*** This bug has been marked as a duplicate of 58305 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.