Deleting an item in Download Manager should highlight next item

VERIFIED DUPLICATE of bug 27417

Status

--
enhancement
VERIFIED DUPLICATE of bug 27417
17 years ago
14 years ago

People

(Reporter: andre.bugs2, Assigned: bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Currently, if you delete an item in the Download Manager the next item (if there
is one) is not selected. This should happen. This is what happens in the Cookie
Manager for an example.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 24717 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Typo. Sorry.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 27417 ***
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.